Anytone Issue 878-I v1.25 and 878-II v2.03 Releases

Update from LGR. 

There are reported issues with release 878-II V2.03 and 878-I v1.25 that cause some radios not to be able to key up hotspots and repeaters.  Anytone is recommending not to upgrade until they address the issue.

BTW, I put v1.25 into my 878-I the first day and I have not experienced any issue…I’ve not had the time to update the 578’s.

I don’t thing you heed to roll back unless you are vexed with this booger. — NO7RF

First Published: December 6, 2021 Last Updated: 12 months ago by Mike – NO7RF

Hits: 8

Mike - NO7RF

For more information, contact Jenny at 867-5309 --- Jenny will tell you that, "Every Life Owes a Death" or said another way...We have yet to die... /// Been fiddling with DMR since 2008

Leave a Reply